Bringing IT Security and
      IT Operations Together

The Lumension® Endpoint Management and Security Suite simplifies systems management, expands operational visibility and delivers more effective IT security, while reducing complexity and endpoint TCO. It delivers best-in-class, modularly deployed capabilities across patch management, configuration management, power management, application control, anti-virus, device control, and disk encryption – all at one low price.

One Agent. One Console. One Workflow. Many Possibilities.

Lumension®
AntiVirus

Traditional signature-matching capabilities as well as innovative detection technologies.
On-Demand Demo

Lumension®
Application Control

Prevent unauthorized applications, malware and un-trusted change.
On-Demand Demo

Lumension®
Device Control

Enforce security policies for port protection, removable device usage and data encryption.
On-Demand Demo

Lumension®
Patch and Remediation

Identify and patch vulnerabilities across heterogeneous operating systems.
On-Demand Demo

 

LES v4.x to E.M.S.S. v8.3
Sanctuary Device Control

Upgrade Your Endpoints
 

Upgrade Your Server
 

Why Upgrade?

Why Upgrade?

Why Upgrade?

Get Your Questions Answered:

Get Your Questions Answered:

Get Your Questions Answered:

Getting Started

Migration Guides & Videos

More Questions?

Upgrading Your Endpoints to v8.3

Upgrade your endpoints from E.M.S.S. v7.3 or later directly to E.M.S.S. v8.3 from the Manage >> Endpoints page found in the Management Console. To upgrade earlier agent versions or for more information, please refer to the Upgrade Guide.

Upgrade Endpoints

More Questions?

Upgrading Your Servers to v8.3

Upgrading your E.M.S.S. server from v7.3 or higher to v8.3 is as simple as running the Installation Manager, found in the Management Console. For more information, please refer to the Upgrade Guide.

Installation Manager

Important Note

Because L.E.M.S.S. v7.2 and earlier are in Self-Support, there is no direct upgrade to E.M.S.S. v8.3.
  • Customers with E.M.S.S. v7.0 must first upgrade to E.M.S.S. v7.2, by downloading and installing the E.M.S.S. v7.2 server installer from the archive section in the Customer Portal Downloads tab.
  • Customers with E.M.S.S. v7.2 must first upgrade to E.M.S.S. v8.2, via the integrated Installation Manager.
Once you have upgraded to an actively supported version of the L.E.M.S.S. server, you can then use the integrated Installation Manager to upgrade the server to v8.3.

More Questions?